Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163218 - perldl is unable to load the documentaion and demo files
Summary: perldl is unable to load the documentaion and demo files
Keywords:
Status: CLOSED DUPLICATE of bug 163219
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-PDL
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-14 05:54 UTC by gourish
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 19:00:00 UTC


Attachments (Terms of Use)

Description gourish 2005-07-14 05:54:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
when I run perdl I get the following error message (unable to find pdldoc.db) in loading documentatio, also I cannot run and demo

perlDL shell v1.33
 PDL comes with ABSOLUTELY NO WARRANTY. For details, see the file
 'COPYING' in the PDL distribution. This is free software and you
 are welcome to redistribute it under certain conditions, see
 the same file for details.
ReadLines, NiceSlice, MultiLines  enabled
Reading PDL/default.perldlrc...
Unable to find PDL/pdldoc.db in /usr/lib/perl5/5.8.3/i386-linux-thread-multi:/usr/lib/perl5/5.8.3:/usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.2/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi:/usr/lib/perl5/site_perl/5.8.3:/usr/lib/perl5/site_perl/5.8.2:/usr/lib/perl5/site_perl/5.8.1:/usr/lib/perl5/site_perl/5.8.0:/usr/lib/perl5/site_perl:/usr/lib/perl5/vendor_perl/5.8.3/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.2/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.1/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi:/usr/lib/perl5/vendor_perl/5.8.3:/usr/lib/perl5/vendor_perl/5.8.2:/usr/lib/perl5/vendor_perl/5.8.1:/usr/lib/perl5/vendor_perl/5.8.0:/usr/lib/perl5/vendor_perl:.
Type 'demo' for online demos
Loaded PDL v2.4.1

Version-Release number of selected component (if applicable):
PDL v2.4.1

How reproducible:
Always

Steps to Reproduce:
1.run  perldl
2.
3.
  

Actual Results:  perldl is unable to load the documentation files ie perldoc.db
and also when I run demo command it is unable to load and demo files

Expected Results:  perldl should load the documentation files ie perldoc.db
when I run demo it should load the demo files and run demonstrtions

Additional info:

Comment 1 Peter van Egdom 2005-07-29 19:00:00 UTC
Closing bug as a duplicate of "Bugzilla Bug 163219 รข perldl is unable to load
the documentaion and demo files".

*** This bug has been marked as a duplicate of 163219 ***


Note You need to log in before you can comment on or make changes to this bug.