Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163214 - can't build with gtkimmodule.h
Summary: can't build with gtkimmodule.h
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
: 163215 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-14 04:05 UTC by Akira TAGOH
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-14 13:12:23 UTC


Attachments (Terms of Use)
a proposed patch (deleted)
2005-07-14 04:10 UTC, Akira TAGOH
no flags Details | Diff

Description Akira TAGOH 2005-07-14 04:08:26 UTC
*** Bug 163215 has been marked as a duplicate of this bug. ***

Comment 1 Akira TAGOH 2005-07-14 04:10:01 UTC
Created attachment 116729 [details]
a proposed patch

Comment 2 Matthias Clasen 2005-07-14 13:12:23 UTC
Will be fixed in 2.7.3


Note You need to log in before you can comment on or make changes to this bug.