Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163212 - some chinese ( zh_TW ) iimf input methods missing
Summary: some chinese ( zh_TW ) iimf input methods missing
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf-le-xcin
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2005-07-14 03:29 UTC by AiRuiKe
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-30 05:54:51 UTC


Attachments (Terms of Use)

Description AiRuiKe 2005-07-14 03:29:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The following 4 input methods are not supported in fedora core 4:

 These (1 & 2) were part of fc1:
   
1) Ci Ing  (  è©é³  )  ( intellegent method  zhu in/bo po mo fo )
2) Nei Ma ( å§ç¢¼ )

These (3 & 4) were not part of fc1:

3) Wu Xia Mi  ( ç¡è¦ç±³ )

plugins can be found at:

http://freebsd.sinica.edu.tw/~statue/zh-tut/newinputmethod.html
http://phorum.vbird.org/viewtopic.php?t=587
ftp://freebsd.csie.nctu.edu.tw/pub/taiwan/CFC/FBSD4.2r+CFCv0.3-2/cfc/liu55

4) Da Yi  (大æ)

plugins can be found at:

http://phorum.vbird.org/viewtopic.php?t=1115&highlight=%A4j%A9%F6%BF%E9%A4J%AAk
ftp://ftp.nctu.edu.tw/UNIX/xcin/xcin/contrib/dayi3.cin;type=a   



Version-Release number of selected component (if applicable):
iiimf-x-12.2-4

How reproducible:
Always

Steps to Reproduce:
1. Turn on computer
2. type chinese
3.
  

Additional info:

Comment 2 Lawrence Lim 2005-09-30 05:54:51 UTC
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 


Note You need to log in before you can comment on or make changes to this bug.