Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163166 - cannot read DVD+R disks written with cdrecord [NEEDINFO]
Summary: cannot read DVD+R disks written with cdrecord
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: cdrtools
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-13 17:06 UTC by Tom Parris
Modified: 2008-08-03 02:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-03 02:28:45 UTC
bugzilla: needinfo?


Attachments (Terms of Use)

Description Tom Parris 2005-07-13 17:06:36 UTC
Description of problem:

Cannot read DVD+R disks written with cdrecord.  

Device:   IOMAGIC USB 2.0 16X DVD recorder
Media:    HP DVD+R 8x

Commands: cdrecord -dao dev=/dev/cdwriter driveropts=burnfree cd.iso
          cdrecord -dao dev=3,0,0 driveropts=burnfree dvd.iso

However the following works:   
          growisofs -dvd-compat -Z /dev/cdwriter=dvd.iso


Version-Release number of selected component (if applicable):


How reproducible:
Always.  Have tried slower speeds and a variety of command variants.

Steps to Reproduce:
1. insert blank media
2. run cdrecord as specified above, runs to completion without errors.
3. eject disk
4. inseret disk

  
Actual results:
1. can't read disk

Expected results:
1. see contents of dvd.iso on disk


Additional info:
I had a similar problem on my Windows box until I installed Adaptec's ASPI drivers.

I see some similar reports for FC2 and FC3, but not for RHEL4.

Comment 2 Aleksandar Milivojevic 2005-09-28 03:56:00 UTC
This looks like duplicate of bug 136665.  Check (under Windows) if the disc is
fixated.  Try to fixate it under Windows (sometimes also called "close session"
or "close disc" in some GUIs).  If you can read the disc after that, than this
is duplicate of 136665.

Comment 3 RHEL Product and Program Management 2008-08-03 02:28:45 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.