Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163147 - fallback for "Thorndale" to "Thorndale AMT/Nimbus Roman No9 L"
Summary: fallback for "Thorndale" to "Thorndale AMT/Nimbus Roman No9 L"
Keywords:
Status: CLOSED DUPLICATE of bug 200723
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Carl Worth
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-13 14:47 UTC by Caolan McNamara
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-12 14:05:26 UTC


Attachments (Terms of Use)

Description Caolan McNamara 2005-07-13 14:47:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-2

Description of problem:
StarOffice comes with "Thorndale", and makes it it's default font. It's designed to be a Times New Roman equivalent, and is available in our RHEL fonts-monotype-0.1-1 as "Thorndale AMT". A fallback from Thorndale to Thorndale AMT and then Nimbus Roman like the existing Times New Roman fallbacks will improve layout for StarOffice created documents opened in OpenOffice.org under future RHEL and rawhide.

(and let me drop default font patches)

Version-Release number of selected component (if applicable):
fontconfig-2.2.3-13

How reproducible:
Always

Steps to Reproduce:
1. theoretically open a .sxw created in staroffice and see the Thorndale font substituted as Bitstream Vera Sans or something sort of random rather than Nimbus Roman

Additional info:

Comment 1 Caolan McNamara 2005-08-25 14:47:23 UTC
and so on for Albany AMT, Cumberland AMT and Thorndale AMT

Comment 2 Caolan McNamara 2006-08-12 14:05:26 UTC

*** This bug has been marked as a duplicate of 200723 ***


Note You need to log in before you can comment on or make changes to this bug.