Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163127 - Request for Java 5
Summary: Request for Java 5
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: java-1.4.2-ibm
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Thomas Fitzsimmons
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-13 07:29 UTC by Stuart Campbell
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-25 11:34:38 UTC


Attachments (Terms of Use)

Description Stuart Campbell 2005-07-13 07:29:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.8) Gecko/20050512 Red Hat/1.0.4-1.4.1 Firefox/1.0.4

Description of problem:
We are starting to have problems with not having Java 5 (together with the Application Server and Developer Suite - but thats a different request.) included in RHEL4.  I know that I can download it from Sun, but it has been nice in the past not to have to bother with this and get updates etc via RHN.

Just thought I would mention it.

Cheers
Stu

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. N/A
2.
3.
  

Additional info:

Comment 1 Daniel Riek 2006-04-25 11:34:38 UTC

*** This bug has been marked as a duplicate of 182964 ***


Note You need to log in before you can comment on or make changes to this bug.