Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163126 - 1.2.0-2 needs BuildPreReq apr-util-devel >= 0.9.5
Summary: 1.2.0-2 needs BuildPreReq apr-util-devel >= 0.9.5
Alias: None
Product: Fedora
Classification: Fedora
Component: subversion
Version: rawhide
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 2005-07-13 05:51 UTC by Kenneth Porter
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.2.1-3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2005-07-22 15:18:00 UTC

Attachments (Terms of Use)

Description Kenneth Porter 2005-07-13 05:51:28 UTC
During configure on Fedora Core 2 with apr-util-devel-0.9.4 the following is

configure: Apache Portable Runtime Utility (APRUTIL) library configuration
checking for APR-util... yes
checking APR-UTIL version... 0.9.4
wanted regex is 0\.9\.[5-9] or 1\.
configure: error: invalid apr-util version found

The spec file currently lists apr-util-devel as a BuildPreReq but lacks the
version qualifier.

Comment 1 Kenneth Porter 2005-07-13 09:14:12 UTC
It appears that ruby is also needed. ruby-devel and ruby-lib are already
BuildPreReqs but they don't pull in the ruby package itself, and without it the
%install phase fails installing the Ruby bindings.

Comment 2 Joe Orton 2005-07-22 15:18:00 UTC
Done both, thanks Kenneth.

Note You need to log in before you can comment on or make changes to this bug.