Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163122 - notification mail was generated with only the latest one changelog
Summary: notification mail was generated with only the latest one changelog
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: update system
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Bill Nottingham
URL:
Whiteboard:
Depends On: 163400
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-13 01:59 UTC by Akira TAGOH
Modified: 2016-09-20 02:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-18 22:54:30 UTC


Attachments (Terms of Use)

Description Akira TAGOH 2005-07-13 01:59:14 UTC
Description of problem:
When I pushed the updated package, only the latest one changelog was attached in
the notification mail, but more changelogs is described in the package from the
previous released package. please compare the changelog and mention all the
changelogs from the previous one.

Version-Release number of selected component (if applicable):


How reproducible:
Not sure. but just tried one time.

Steps to Reproduce:
1.pushd the updated package which contains two or more changelogs.
2.
3.
  
Actual results:
Only one changelog is in the notification mail.

Expected results:
all of changelogs since the previous one should be added in the mail.

Additional info:

Comment 1 Luke Macken 2005-07-18 22:54:30 UTC
The ChangeLogs are now generated against -updates (instead of -candidates),
which should fix this problem.


Note You need to log in before you can comment on or make changes to this bug.