Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163104 - console is broken on s3 savage
Summary: console is broken on s3 savage
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: athlon
OS: Linux
medium
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 21:50 UTC by Pascal de Bruijn
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 22:04:21 UTC


Attachments (Terms of Use)
Red/Blue Console screenshot (deleted)
2005-07-12 21:50 UTC, Pascal de Bruijn
no flags Details

Description Pascal de Bruijn 2005-07-12 21:50:22 UTC
Description of problem:
I own a VIA KM266 board (ASRock K7VM2). The KM266 includes S3 ProSavage DDR IGP.

I'm using the 2.6.12-1.1390_FC4 kernel, but all previous kernels have the issue too.

When I switch to the console from my Fedora Core 4 X.org server, my console
becomes red, with a blue border around it, and parts of the first character of
each line become visible at the end of the line.

Version-Release number of selected component (if applicable):
2.6.12-1.1390_FC4

How reproducible:
The console is red/blue everytime when I switch to it (from my X/GDM/GNOME login)

Steps to Reproduce:
1. Start PC
2. Wait until X/GDM comes up
3. Ctrl+Alt+F1 to the console
  
Actual results:
My console is red/blue

Expected results:
A plain black/gray console.

Additional info:

Comment 1 Pascal de Bruijn 2005-07-12 21:50:22 UTC
Created attachment 116688 [details]
Red/Blue Console screenshot

Comment 2 Dave Jones 2005-07-12 22:04:21 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.