Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163102 - Bulk reassign bugs should change component if product reassignment selected
Summary: Bulk reassign bugs should change component if product reassignment selected
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: http://bugzilla.redhat.com/bugzilla/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 21:41 UTC by Paul W. Frields
Modified: 2007-04-18 17:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-19 17:38:10 UTC


Attachments (Terms of Use)

Description Paul W. Frields 2005-07-12 21:41:26 UTC
Description of problem:
I would like to be able to select several bugs for a new Product and Component
at the same time.  If I select a new Product for reassignment, the Component
list stays hooked to the bugs' current Product.

Version-Release number of selected component (if applicable):
2.18

How reproducible:
Every time, I think... I only have access to fedora-docs bugs as an FDP maintainer.

Steps to Reproduce:
1. Get bug list (in my case, all fedora-docs bugs), select "Change Several Bugs
at Once" from footer menu.
2. Select some bugs, and choose a new Product (Fedora Documentation) from the
dropdown for reassignment.
  
Actual results:
The Component list is still from the bugs' existing Product (Fedora Core).


Expected results:
The Component list should change so I can put the bugs in a Component that makes
sense for the new Product.

Additional info:

Comment 1 Paul W. Frields 2005-07-19 17:38:10 UTC
I see that I am, in fact, "a ass," and that BZ asks me to fill these in on the
next page (which I didn't see since I wasn't truly making a change).  I suppose
this enhancement could still be useful, but it now seems trivial and petty in
the face of the excellent BZ programmers' workload.  Sorry to "bug" you.  ("Gee,
we never heard *that one* before. <sigh/>")


Note You need to log in before you can comment on or make changes to this bug.