Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163090 - installation of RHEL4-U1 fails with libaudit error message
Summary: installation of RHEL4-U1 fails with libaudit error message
Keywords:
Status: CLOSED DUPLICATE of bug 162821
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda
Version: 4.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL: vnc
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 20:02 UTC by John Poelstra
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 20:19:07 UTC


Attachments (Terms of Use)

Description John Poelstra 2005-07-12 20:02:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
VNC install successfully installs all package and then goes to post-install routine.  At this point a dialog box comes to the screen that says "unexpected error".  On the console there is an error message of "/usr/bin/userhelper: error while loading shared libraries: libaudit.so:0 cannot open shared object file: no such file or directory.

After clicking okay to acknowledge the error the installation abruptly ends prompting for a reboot. Upon rebooting the machine is not usable



Version-Release number of selected component (if applicable):
RHEL4-U1

How reproducible:
Always

Steps to Reproduce:
1. Perform VNC install of RHEL4-U1
2.
3.
  

Additional info:

Comment 1 Jeremy Katz 2005-07-12 20:19:07 UTC
You need to coordinate :-)

*** This bug has been marked as a duplicate of 162821 ***


Note You need to log in before you can comment on or make changes to this bug.