Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163088 - docs refer to redhat-config-bind as being part of RHEL4
Summary: docs refer to redhat-config-bind as being part of RHEL4
Keywords:
Status: CLOSED DUPLICATE of bug 155575
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Andrius Benokraitis
QA Contact: John Ha
URL: http://www.redhat.com/docs/manuals/en...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 19:50 UTC by John Poelstra
Modified: 2015-07-14 04:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 19:58:55 UTC


Attachments (Terms of Use)

Description John Poelstra 2005-07-12 19:50:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
The documentation advise the reader to use caution if using redhat-config-bind.  This is problematic in RHEL4 for a few reasons:
1) The package is NOT shipped in RHEL4
2) In RHEL4 config packages are named "system-config-*" and not "redhat-config-*"
3) The documentation also refers the reader to the SAG (which says nothing about bind in the table of contents)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Read the documentation
2.
3.
  

Additional info:

Comment 1 Andrius Benokraitis 2005-07-12 19:58:55 UTC

*** This bug has been marked as a duplicate of 155575 ***


Note You need to log in before you can comment on or make changes to this bug.