Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163084 - Driver not found for SiS 190/191 MAC + Realtek RTL8201CL 10/100 LAN PHY lan card
Summary: Driver not found for SiS 190/191 MAC + Realtek RTL8201CL 10/100 LAN PHY lan card
Keywords:
Status: CLOSED DUPLICATE of bug 163081
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: 3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 19:33 UTC by vishal
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-13 07:24:19 UTC


Attachments (Terms of Use)

Description vishal 2005-07-12 19:33:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
this lan card is not there in the lan card list so network doesn't work on os. And also i am not able to do the installation through ftp. It gives error unable to find device of this type needed for this installation type.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start installation
2.chose method as ftp
3.error comes
  

Expected Results:  it should contain that lan acrdon it's list

Additional info:

Comment 1 Harald Hoyer 2005-07-13 07:24:19 UTC

*** This bug has been marked as a duplicate of 163081 ***


Note You need to log in before you can comment on or make changes to this bug.