Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163077 - kernel-2.6.12-1.1390_FC4 gets hard lock when mounting a DVD
Summary: kernel-2.6.12-1.1390_FC4 gets hard lock when mounting a DVD
Keywords:
Status: CLOSED DUPLICATE of bug 162347
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 19:09 UTC by Jun
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 22:02:22 UTC


Attachments (Terms of Use)

Description Jun 2005-07-12 19:09:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I just upgraded to kernel-2.6.12-1.1390_FC4 today.  When I mount a DVD I get a hardlock.  This either on startup or while using.  The last messages on the log is 

Jul 13 02:20:51 draco fstab-sync[2561]: added mount point /media/cdrecorder for
/dev/hdc
Jul 13 02:20:52 draco kernel: hdc: command error: status=0x51 { DriveReady SeekComplete Error }
Jul 13 02:20:52 draco kernel: hdc: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
Jul 13 02:20:52 draco kernel: ide: failed opcode was: unknown
Jul 13 02:20:52 draco kernel: ATAPI device hdc:
Jul 13 02:20:52 draco kernel:   Error: Illegal request -- (Sense key=0x05)
Jul 13 02:20:52 draco kernel:   Read of scrambled sector without authentication
-- (asc=0x6f, ascq=0x03)
Jul 13 02:20:52 draco kernel:   The failed "Read 10" packet command was:
Jul 13 02:20:52 draco kernel:   "28 00 00 1f ff 6a 00 00 02 00 00 00 00 00 00 00 "
Jul 13 02:20:52 draco kernel: end_request: I/O error, dev hdc, sector 8388008
Jul 13 02:20:52 draco kernel: Buffer I/O error on device hdc, logical block 1048501

This does not happen if I boot on kernel-2.6.11-1.1369_FC4

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1390_FC4

How reproducible:
Always

Steps to Reproduce:
1. Mount DVD
2.
3.
  

Actual Results:  hard lock of system

Expected Results:  mount of DVD

Additional info:

Comment 1 Dave Jones 2005-07-12 22:02:22 UTC

*** This bug has been marked as a duplicate of 162347 ***


Note You need to log in before you can comment on or make changes to this bug.