Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163059 - Completed jobs shown in print "queue"
Summary: Completed jobs shown in print "queue"
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-printing
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 17:39 UTC by Need Real Name
Modified: 2008-02-27 11:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-27 11:52:58 UTC


Attachments (Terms of Use)
screenshot of print status (deleted)
2005-07-12 20:03 UTC, Need Real Name
no flags Details

Description Need Real Name 2005-07-12 17:39:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.1

Description of problem:
Print jobs sent to the printer do not leave the print queue.

This is a dupe of an old bug I can't find.

It's really annoying, because it clutters up the print queue.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Tim Waugh 2005-07-12 19:15:23 UTC
Need more information than this!  How are you viewing the print queue, for example?

Comment 2 Need Real Name 2005-07-12 20:03:03 UTC
Created attachment 116679 [details]
screenshot of print status

Good point. I wanted to at least get something logged for me to fill in later.
When I print a document, I *expect* (and this may be the problem) for the print
queue to tell me it's printing my document, then to either disappear, or wait a
short while and then disappear. It doesn't.

Attached is a screenshot.
Please ignore all of the screenshot apart from the "Completed" line. The other
lines appear for my other bug.

Comment 3 Tim Waugh 2005-07-26 09:54:48 UTC
I've seen that myself too.  'lpstat -o' shows no jobs, so CUPS is working
correctly.  It's the GUI app (eggcups?) that is not.

Comment 4 Ray Strode [halfline] 2005-07-26 14:09:26 UTC
Hi,

I'm not entirely sure I understand what's going on here.  Can you clarify?

Is this a request for completed items to be periodically expunged from the list?
Or is this a request for the print queue icon to disappear after a while of not
being used?  Or is there a bug where items in the list are finished but the
status says they are not?

Comment 5 Need Real Name 2005-07-26 16:40:03 UTC
The gui shows printed jobs in the print queue
It would be good if "Completed" job were not shown (after all, they're not in
any queue).


Note You need to log in before you can comment on or make changes to this bug.