Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163036 - Synaptic requires yelp
Summary: Synaptic requires yelp
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: synaptic
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Panu Matilainen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 13:07 UTC by Ralf Corsepius
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 0.57.2-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-31 10:53:54 UTC


Attachments (Terms of Use)

Description Ralf Corsepius 2005-07-12 13:07:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-2

Description of problem:
For some strange reason, the synaptic rpm
Requires: yelp

This pulls in mozilla and couple of more "heavyweight" packages, and thus renders synaptic pretty much unusable on small systems.

Also I fail to understand why synaptic should "require yelp", while (AFAIK) no other gtk/gnome package requires yelp. AFAIS, all synaptic does is to provide gnome-help files - These are just contents and are not tied to using any particular tool, such as yelp. - Or am I missing something?


Version-Release number of selected component (if applicable):
synaptic-0.55.3-3

How reproducible:
Always

Steps to Reproduce:
# yum install synaptic


Actual Results:  ..
  The following NEW packages will be installed:
   gnome-doc-utils (0.2.0-2)
   mozilla (1.7.8-2)
   mozilla-nss (1.7.8-2)
   synaptic (0.55.3-3)
   yelp (2.10.0-1)


Expected Results:  synaptic should not require yelp

Additional info:

Comment 1 Ville Skyttä 2005-07-31 10:53:54 UTC
Fixed (by Panu) in 0.57.2-1.  


Note You need to log in before you can comment on or make changes to this bug.