Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163020 - amanda can't be rebuild on minimal system (missing buildrequires ?)
Summary: amanda can't be rebuild on minimal system (missing buildrequires ?)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: amanda
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 10:43 UTC by Karsten Hopp
Modified: 2014-08-31 23:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-31 14:39:20 UTC


Attachments (Terms of Use)
output of build with mock (deleted)
2005-07-12 10:44 UTC, Karsten Hopp
no flags Details

Description Karsten Hopp 2005-07-12 10:43:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050623 Fedora/1.0.4-5 Firefox/1.0.4

Description of problem:
amanda rpmbuild exits because some files cannot be found.
This happened during a mass rebuild with mock where only a minimal set of packages + buildrequires were installed.

amanda rebuilds work fine on a normal system.


Version-Release number of selected component (if applicable):
amanda-2.4.5-2

How reproducible:
Always

Steps to Reproduce:
1. install mock
2. run 'mock -r fedora-development-i386-core.cfg amanda-2.4.5-2.src.rpm'
3. check results
  

Additional info:

Comment 1 Karsten Hopp 2005-07-12 10:44:20 UTC
Created attachment 116644 [details]
output of build with mock

Comment 2 Karsten Hopp 2006-07-31 14:39:20 UTC
current version rebuilds just fine


Note You need to log in before you can comment on or make changes to this bug.