Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163018 - sg module not loaded because of a typo in /etc/hotplug/scsi.agent
Summary: sg module not loaded because of a typo in /etc/hotplug/scsi.agent
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: hotplug
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 10:34 UTC by Zouhir Hafidi
Modified: 2014-03-17 02:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 16:36:07 UTC


Attachments (Terms of Use)

Description Zouhir Hafidi 2005-07-12 10:34:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050601 Fedora/1.0.4-1.3.1.k12ltsp.4.2.0 Firefox/1.0.4

Description of problem:
I have a tape autoloader with a media changer and sg module is not loaded at boot because of a typo in /etc/hotplug/scsi.agent. The line :
    8)          TYPE=changer ; MOUDLE=sg ;;
must be corrected to :
    8)          TYPE=changer ; MODULE=sg ;;


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. just boot and type lsmod
  

Actual Results:  sg module is not loaded

Expected Results:  sg module must be loaded automatically at boot

Additional info:

Comment 1 Bill Nottingham 2005-07-12 16:36:07 UTC
This is already fixed in 2004_04_01-7.5, in update 1.


Note You need to log in before you can comment on or make changes to this bug.