Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163005 - Install hangs at cracklib-dicts-2.8.2-1-i386
Summary: Install hangs at cracklib-dicts-2.8.2-1-i386
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 06:35 UTC by Ra P.
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:08:38 UTC


Attachments (Terms of Use)

Description Ra P. 2005-07-12 06:35:27 UTC
Description of problem:
Install hangs at cracklib-dicts-2.8.2-1-i386


Version-Release number of selected component (if applicable):


How reproducible:
100%. Have downloaded both DVD and CD images, both die.
Have tried both graphical and textual install.


Steps to Reproduce:
1. Use default install
2. Use CD or DVD images
3. After formatting SATA drives, it hangs early in the install
  
Actual results:
Install hangs. Have tried both graphical and textual install.

Expected results:
Install installs.

Additional info:
Dell 400SC with 2 320GB SATA drives.

Comment 1 Ra P. 2005-07-12 08:10:25 UTC
it just dies on the first thing it installs.
this was the server install fwiw.

this was my first install. 
I am giving up on fedora and switching to debian.

Comment 2 Jeremy Katz 2005-07-12 15:15:20 UTC
Did you verify your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?

Comment 3 Jeremy Katz 2005-09-21 21:08:38 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.