Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 163002 - kernel panic on boot with an audio cd in drive
Summary: kernel panic on boot with an audio cd in drive
Keywords:
Status: CLOSED DUPLICATE of bug 162347
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-12 05:33 UTC by frebird2
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 22:00:53 UTC


Attachments (Terms of Use)
copy of screen panic (deleted)
2005-07-12 05:35 UTC, frebird2
no flags Details

Description frebird2 2005-07-12 05:33:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
When booting with kernel 2.6.12-1.1387 or 2.6.12-1.1390 and an audio cd is in the drive, the system will panic after set hostname.  

If I use kernel 2.6.11-1.1369 with an audio cd in the drive, fedora will boot normally.

See attached file for a copy of the panic.

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1387 and kernel-2.6.12-1.1390

How reproducible:
Always

Steps to Reproduce:
1.Have audio cd in drive prior to powering up computer.
2.Power on computer and allow fedora to boot normally.
3.
  

Actual Results:  System panic.

Expected Results:  System should have booted normally.

Additional info:

Comment 1 frebird2 2005-07-12 05:35:30 UTC
Created attachment 116636 [details]
copy of screen panic

Comment 2 Dan Carpenter 2005-07-12 08:21:27 UTC
This is the same as bug 162347



Comment 3 Dave Jones 2005-07-12 22:00:53 UTC

*** This bug has been marked as a duplicate of 162347 ***


Note You need to log in before you can comment on or make changes to this bug.