Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162974 - torcs-data is missing %defattr?
Summary: torcs-data is missing %defattr?
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: torcs-data
Version: 4
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-11 22:12 UTC by Axel Thimm
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-04 16:55:41 UTC


Attachments (Terms of Use)

Description Axel Thimm 2005-07-11 22:12:14 UTC
Description of problem:
Packages have no owner/group assigned in %files

Version-Release number of selected component (if applicable):
torcs-data-cars-extra-1.2.3-1@noarch
torcs-data-tracks-dirt-1.2.3-1@noarch

How reproducible:
always

Steps to Reproduce:
1.install or upgrade from FC3&freshrpms
2.
3.
  
Actual results:
Output from torcs-data-cars-extra-1.2.3-1@noarch:                              
                                                                               
         (  0%)
warning: user build does not exist - using root                                
warning: group build does not exist - using root
warning: user build does not exist - using root                                
                                                                               
         (  0%)
warning: group build does not exist - using root
Output from torcs-data-tracks-dirt-1.2.3-1@noarch:                             
                                                                               
         (  0%)
warning: user build does not exist - using root                                
warning: group build does not exist - using root
warning: user build does not exist - using root                                
warning: group build does not exist - using root


Expected results:
No output while installing/upgrading

Additional info:

Comment 1 Michael Schwendt 2005-07-23 16:22:50 UTC
Is fixed in CVS, 1.2.3-2, but no build yet.


Comment 2 Matthias Saou 2005-08-01 18:14:33 UTC
This is because other fixes should to go in too (see other open bugs against
torcs). I'll try to find the time to do all the required testing this week, and
have fixed builds rolled out.


Note You need to log in before you can comment on or make changes to this bug.