Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162968 - When removable flash media is inserted, it does not initially show up on desktop
Summary: When removable flash media is inserted, it does not initially show up on desktop
Keywords:
Status: CLOSED DUPLICATE of bug 159748
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-vfs2
Version: 4
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-11 21:47 UTC by Zack Brandenburg
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-11 22:49:40 UTC


Attachments (Terms of Use)

Description Zack Brandenburg 2005-07-11 21:47:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
After removable flash media such as a Memory Stick is connected to the  
computer, it does not show up on the desktop. When you open "Computer" in 
Nautilus, it displays the media. When the media is clicked on, it displays the 
message "Unable to mount selected volume: mount: /dev/sdb already mounted 
or /media/usbdisk1 busy 
mount: according to mtab, /dev/sdb is already mounted on /media/usbdisk1" 
After this message is displayed, the device appears on the desktop. 

Version-Release number of selected component (if applicable):
gnome-desktop-2.10.0-5

How reproducible:
Always

Steps to Reproduce:
1. Connect a card reader or other USB media device to the computer. 
2. Insert media, and open "Computer" 
3. Attempt to open the media and the error message should be displayed. 
   

Actual Results:  Media did not show up on desktop, forced to rely on workaround, error message 
was displayed. 

Expected Results:  Media shows up on desktop initially, no error messages are displayed. 

Additional info:

Comment 1 David Zeuthen 2005-07-11 22:49:40 UTC
Most likely updating to a newer version of gamin will fix this.

*** This bug has been marked as a duplicate of 159748 ***


Note You need to log in before you can comment on or make changes to this bug.