Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162965 - eog is chatty...
Summary: eog is chatty...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eog
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Carl Worth
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-11 21:24 UTC by Horst H. von Brand
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-16 06:34:06 UTC


Attachments (Terms of Use)

Description Horst H. von Brand 2005-07-11 21:24:04 UTC
Description of problem:
eog gives a lot of information that looks like debugging messages

Version-Release number of selected component (if applicable):
eog-2.11.0-1

How reproducible:
always

Steps to Reproduce:
1. eog db050710.gif db050711.gif
2.
3.
  
Actual results:
[vonbrand@laptop11 tmp]$ eog db05071?.gif &
[1] 12990
[vonbrand@laptop11 tmp]$ Instantiate job with id 1.
Instantiate job with id 2.
Starting thread with id 0.
Starting thread with id 1.
eog-image_load.c
eog-image_load.c
load success: 1
load success: 1
n_images: 1/1
  1 /tmp/db050711.gif (600/190)
setting window size: 692/290
Instantiate job with id 3.
Show exif data
Job 002: disposing ...
Job 002: disposing end
n_images: 1/1
  1 /tmp/db050710.gif (600/791)
setting window size: 471/600
Instantiate job with id 4.
Show exif data
Job 001: disposing ...
Job 001: disposing end
Job 003: disposing ...
Job 003: disposing end
Job 004: disposing ...
Job 004: disposing end

Expected results:
Silence.

Additional info:
Also happens with just one file


Note You need to log in before you can comment on or make changes to this bug.