Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162961 - system crash during boot with audio CD
Summary: system crash during boot with audio CD
Keywords:
Status: CLOSED DUPLICATE of bug 162347
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-11 21:07 UTC by Wayne Walker
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 00:30:59 UTC


Attachments (Terms of Use)

Description Wayne Walker 2005-07-11 21:07:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If there is an audio CD in the CD drive at boot time, system will crash just after/as "Setting hostname" appears.

if The previous kernel is booted (kernel-2.6.11-1.1369_FC4), it boots fine.
If there is not an audio CD in the drive, it boots fine.

Ha

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1387_FC4

How reproducible:
Always

Steps to Reproduce:
1. Put an audio CD in the CD drive.
2. Reboot.
3. Watch the boot, it will crash.
  

Actual Results:  Crashed with oops output

Expected Results:  booted without error

Additional info:

Only tested on my notebook.  Dell Inspiron 9200, Pentium M.

Comment 1 Dan Carpenter 2005-07-11 23:09:03 UTC
This is the same as bug 162347

Comment 2 Wayne Walker 2005-07-12 00:30:59 UTC
Read bug 162347 - yep this is a duplicate of that.  Closing

*** This bug has been marked as a duplicate of 162347 ***


Note You need to log in before you can comment on or make changes to this bug.