Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162959 - Crash after cancelling a new presentation
Summary: Crash after cancelling a new presentation
Keywords:
Status: CLOSED DUPLICATE of bug 162935
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-11 20:52 UTC by Pete Zaitcev
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 07:15:03 UTC


Attachments (Terms of Use)

Description Pete Zaitcev 2005-07-11 20:52:37 UTC
Description of problem:

I ran O.O.Impress. It presented a dialog to create a presentation:
New, From template, Open existing. I selected From Template,
but there was no dialog to find existing template. So, I clicked
"Cancel".

Version-Release number of selected component (if applicable):

1:1.9.116-1.2.0

How reproducible:

Unknown.

Steps to Reproduce:
-. See description
  
Additional info:

0xb750fc46: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1dc46
0xb7510494: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e494
0xffffe420:  + 0x420 (__kernel_sigreturn + 0x0)
0xadee208c: /usr/lib/openoffice.org2.0/program/libsdui680li.so + 0x3108c
0xadee20b8: /usr/lib/openoffice.org2.0/program/libsdui680li.so + 0x310b8
0xadee21d2: /usr/lib/openoffice.org2.0/program/libsdui680li.so + 0x311d2
0xadee2219: /usr/lib/openoffice.org2.0/program/libsdui680li.so + 0x31219
0xadee223f: /usr/lib/openoffice.org2.0/program/libsdui680li.so + 0x3123f
0xadeda743: /usr/lib/openoffice.org2.0/program/libsdui680li.so + 0x29743
0xaded7cad: /usr/lib/openoffice.org2.0/program/libsdui680li.so + 0x26cad
0xadecf6ad: /usr/lib/openoffice.org2.0/program/libsdui680li.so + 0x1e6ad
0xaf2d0a32: /usr/lib/openoffice.org2.0/program/libsd680li.so + 0x13ba32
0xaf2ceb1a: /usr/lib/openoffice.org2.0/program/libsd680li.so + 0x139b1a
0xb0f52bb6: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0x19dbb6
0xb0f585d7: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0x1a35d7
(SfxShell::ExecuteSlot(SfxRequest&, SfxInterface const*) + 0x91)
0xaf3d5e42: /usr/lib/openoffice.org2.0/program/libsd680li.so + 0x240e42
0xb0a1d97a: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0x9297a
0xb0e5dda6: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0xa8da6
0xb0e55390: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0xa0390
0xb0f52bb6: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0x19dbb6
0xb0f585d7: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0x1a35d7
(SfxShell::ExecuteSlot(SfxRequest&, SfxInterface const*) + 0x91)
0xb0f220fa: /usr/lib/openoffice.org2.0/program/libsfx680li.so + 0x16d0fa
0xb0a7f85c: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0xf485c
0xb0a80013: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0xf5013
0xb0a8060a: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0xf560a
0xb09bfaa7: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0x34aa7
0x8073bc4: /usr/lib/openoffice.org2.0/program/soffice.bin + 0x2bbc4
(desktop::DispatchWatcher::executeDispatchRequests(std::vector<desktop::DispatchWatcher::DispatchRequest,
std::allocator<desktop::DispatchWatcher::DispatchRequest> > const&) + 0xf6a)
0x806d4b9: /usr/lib/openoffice.org2.0/program/soffice.bin + 0x254b9
(desktop::OfficeIPCThread::ExecuteCmdLineRequests(desktop::ProcessDocumentsRequest&)
+ 0x123)
0x8062c3f: /usr/lib/openoffice.org2.0/program/soffice.bin + 0x1ac3f
(desktop::Desktop::OpenDefault() + 0x25f)
0x8063cf8: /usr/lib/openoffice.org2.0/program/soffice.bin + 0x1bcf8
(desktop::Desktop::OpenClients() + 0x43c)
0x8067b23: /usr/lib/openoffice.org2.0/program/soffice.bin + 0x1fb23
(desktop::Desktop::OpenClients_Impl(void*) + 0x25)
0xb7dae736: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x7a736
0xb7f26cd3: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1f2cd3
0xb69330f4: /usr/lib/openoffice.org2.0/program/libvclplug_gen680li.so + 0x1f0f4
0xb695b543: /usr/lib/openoffice.org2.0/program/libvclplug_gen680li.so + 0x47543
(SalDisplay::DispatchInternalEvent() + 0xad)
0xb69960b7: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0xb0b7
0x4e3650: /usr/lib/libglib-2.0.so.0 + 0x25650
0x4e13ee: /usr/lib/libglib-2.0.so.0 + 0x233ee (g_main_context_dispatch + 0x1dc)
0x4e43f6: /usr/lib/libglib-2.0.so.0 + 0x263f6
0x4e48d8: /usr/lib/libglib-2.0.so.0 + 0x268d8 (g_main_context_iteration + 0x66)
0xb6995ce9: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0xace9
0xb695e871: /usr/lib/openoffice.org2.0/program/libvclplug_gen680li.so + 0x4a871
(X11SalInstance::Yield(unsigned char) + 0x29)
0xb7db4acc: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x80acc
(Application::Yield() + 0x50)
0xb7db4b0a: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x80b0a
(Application::Execute() + 0x26)
0x806790d: /usr/lib/openoffice.org2.0/program/soffice.bin + 0x1f90d
(desktop::Desktop::Main() + 0x14a1)
0xb7dba201: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x86201
(SVMain() + 0x45)
0x80625eb: /usr/lib/openoffice.org2.0/program/soffice.bin + 0x1a5eb (sal_main +
0x47)
0x27ede6: /lib/libc.so.6 + 0x14de6 (__libc_start_main + 0xc6)
0x8062521: /usr/lib/openoffice.org2.0/program/soffice.bin + 0x1a521
(Window::RequestHelp(HelpEvent const&) + 0x31)

Comment 1 Caolan McNamara 2005-07-12 07:15:03 UTC

*** This bug has been marked as a duplicate of 162935 ***


Note You need to log in before you can comment on or make changes to this bug.