Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162924 - why so old?
Summary: why so old?
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: udev
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-11 17:49 UTC by Levente Farkas
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 10:47:43 UTC


Attachments (Terms of Use)

Description Levente Farkas 2005-07-11 17:49:25 UTC
Description of problem:
is there any good reason why udev in rhel 4 is a year olf version?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Harald Hoyer 2005-07-12 10:47:43 UTC
Because it was/is stable and the config file syntax changed...

Comment 2 Levente Farkas 2005-07-12 10:57:25 UTC
and when i ask something on the udev list, they ask me why use a year old udev...
but i see fedora use newer ones;-)


Note You need to log in before you can comment on or make changes to this bug.