Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162872 - kernel Oops in od_IRQ
Summary: kernel Oops in od_IRQ
Keywords:
Status: CLOSED DUPLICATE of bug 162873
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-10 21:53 UTC by Tirian Wilson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-10 22:07:21 UTC


Attachments (Terms of Use)

Description Tirian Wilson 2005-07-10 21:53:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Every so often the kernel crashes and hangs the machine.  I tried reinstalling FC4, switching to a different computer, and booting with the acpi=off kernel flag, but nothign has helped.  The crash seems to occur during heavy periods of network traffic or hard disk activity - high IRQ loads.  However, I have never gotten the computer to run for more than a couple of hours without crashing.  At first I thought it was related to NFS because that was where I was having the crashes, but after more investigating, it can happen at any time.

Version-Release number of selected component (if applicable):
2.6.11-1.1369-FC4

How reproducible:
Always

Steps to Reproduce:
1. install FC4
2. start a high irq task

  

Actual Results:  crash after a while

Expected Results:  normal operation

Additional info:

The two computers I have used are as follows:
System 1:
PII-333
Intel MB
2x 64mb pc133 DIMMS
Segate 40Gb hard drive

System 2:
AMD Duron 1.7
Asus A7NX8 MB
1x 128mb pc2100 DIMM
WD 250Gb hard drive


Optional packages installed (all with yum):
samba-swat

Comment 1 Tirian Wilson 2005-07-10 22:07:21 UTC

*** This bug has been marked as a duplicate of 162873 ***


Note You need to log in before you can comment on or make changes to this bug.