Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162857 - Tries to start dhcdbd before dbus
Summary: Tries to start dhcdbd before dbus
Keywords:
Status: CLOSED DUPLICATE of bug 163711
Alias: None
Product: Fedora
Classification: Fedora
Component: dhcdbd
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-10 16:16 UTC by Pierre Ossman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-20 17:02:42 UTC


Attachments (Terms of Use)

Description Pierre Ossman 2005-07-10 16:16:10 UTC
The chkconfig priority of dhcdbd is too low so dhcdbd tries to start before the
dbus daemon causing a failure.

Changing it to 98 (dbus is 97) however causes it to have the same priority as
NetworkManager (which I suppose has to be started after). Since 'dhcdbd' is
sorted before 'NetworkManager' it happens to work anyway but there seems to be
some need for priority shuffling.

Comment 1 Jason Vas Dias 2005-07-20 17:02:42 UTC

*** This bug has been marked as a duplicate of 163711 ***


Note You need to log in before you can comment on or make changes to this bug.