Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162853 - VNC information missing
Summary: VNC information missing
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-sg
Version: 4.5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: John Ha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-10 14:02 UTC by Marky Goldstein
Modified: 2014-08-04 22:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-10 03:43:33 UTC


Attachments (Terms of Use)

Description Marky Goldstein 2005-07-10 14:02:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.0.4-1.4.1 Firefox/1.0.4

Description of problem:
For bugs about the Red Hat Web Site.

rhel-rg(EN)-4-HTML-RHI (2004-09-30T17:13)

Missing information on how to setup VNC server on WS4 and maybe other configuration such as Firewall config, etc. to be able to setup a "Remote Desktop" that can be used by a VNC client.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Search for VNC in the documentation. 

Additional info:

Comment 2 Michael Hideo 2007-06-06 04:44:33 UTC
Adding 'cc ecs-dev-list@redhat.com for tracking

Comment 3 Michael Hideo 2007-10-23 02:45:35 UTC
Removing automation notification

Comment 6 Don Domingo 2008-07-10 03:44:24 UTC
closing as WONTFIX, since VNC setup/use documentation already available in Kbase:
http://kbase.redhat.com/faq/FAQ_45_11057.shtm


Note You need to log in before you can comment on or make changes to this bug.