Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162842 - System boot hangs when loading spca5xx driver
Summary: System boot hangs when loading spca5xx driver
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-10 09:07 UTC by Eric Tanguy
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-26 08:47:29 UTC


Attachments (Terms of Use)

Description Eric Tanguy 2005-07-10 09:07:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If i try to boot with my usb creative nx webcam (driver found here : http://mxhaard.free.fr/download.html) plugged in the system hangs at starting cups if i unplug my usb webcam the system continue to boot without any problem. If i replug in my usb webcam after the boot process and login the driver is loaded normally and the webcam works fine.

Version-Release number of selected component (if applicable):
all kernel

How reproducible:
Always

Steps to Reproduce:
1.plug in usb creative nx webcam
2.boot
3.system hangs
  

Actual Results:  system hangs

Expected Results:  system boots normally

Additional info:

Comment 1 Eric Tanguy 2005-07-12 16:36:23 UTC
seems to be related to bug 163057
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=163057

Comment 2 Dave Jones 2005-07-15 21:48:59 UTC
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.


Comment 3 Eric Tanguy 2005-07-17 15:44:05 UTC
This problem persists with this new release as the bug 163057 is solved

Comment 4 Dave Jones 2005-08-26 08:47:29 UTC
sounds unrelated.  I suggest reporting this bug to the maintainer of the
out-of-tree module you're using.



Note You need to log in before you can comment on or make changes to this bug.