Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162826 - spec file is missing libtiff-devel as build dependency
Summary: spec file is missing libtiff-devel as build dependency
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-09 00:12 UTC by Quentin Spencer
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-11 12:35:34 UTC


Attachments (Terms of Use)

Description Quentin Spencer 2005-07-09 00:12:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If libtiff-devel is not installed on a system, rpmbuild will allow an attempted build, but the build will fail. Adding this dependency to the spec file should fix the problem.

(Note: I did this on a FC4 system because I need the newer version. If libtiff-devel is now required by one of the other dependencies on rawhide, this can be ignored).

Version-Release number of selected component (if applicable):
ghostscript-8.15-0.rc3.3

How reproducible:
Didn't try

Steps to Reproduce:


Additional info:

Comment 1 Tim Waugh 2005-07-11 12:35:34 UTC
Thanks.  Fixed in CVS.


Note You need to log in before you can comment on or make changes to this bug.