Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162820 - Installer reported disk problem and stopped after custom selections made - new install on clean disk - 2nd attempt succeeded but there are now three partitions
Summary: Installer reported disk problem and stopped after custom selections made - ne...
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-08 22:17 UTC by Graham
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-12 15:12:36 UTC


Attachments (Terms of Use)
anaconda dump (deleted)
2005-07-08 22:25 UTC, Graham
no flags Details

Description Graham 2005-07-08 22:17:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
New install for 4 CD set to clean disk, custom selection. When started actual install gave a comment about trouble with disk and that Linux would not know about disk until rebooted. Mentioned that something else may have been using it ! Then install halted. 
2nd attempt worked - but I did not check disk was clean and when it mentions the disk partitions there are three - the one I wasn't ecprecting is vfat size 13.

Dump file is the attachment - if I managed to get it attached.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Comment 1 Graham 2005-07-08 22:25:44 UTC
Created attachment 116549 [details]
anaconda dump

dump created as install found an unrecoverable problem with accessing the disk
it was installing to.

Comment 2 Jeremy Katz 2005-07-12 15:12:36 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.