Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162812 - lvcreate failed for LogVol00
Summary: lvcreate failed for LogVol00
Keywords:
Status: CLOSED DUPLICATE of bug 160255
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
: 169503 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-08 21:16 UTC by Marcelo Bernardes
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 09:11:06 UTC


Attachments (Terms of Use)
Auto-generated crash info (deleted)
2005-07-08 21:16 UTC, Marcelo Bernardes
no flags Details

Description Marcelo Bernardes 2005-07-08 21:16:29 UTC
Description of problem:
Changed auto-configured disk partition information for the LVM (deleted and
created a new one). The installer crashed after package install informing that
"lvcreate failed for LogVol00". LogVol00 corresponded to the root partition. The
crash info was captured on a diskette. This bug presented itself on a subsequest
install attempt to the one that presented bug: 147953, which may not mean
anything as the install process selected was different (auto-partition and
manual change for this install and manual partition for the 147953 bug)

Version-Release number of selected component (if applicable):


How reproducible:
Have not tried to reproduce it

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Marcelo Bernardes 2005-07-08 21:16:30 UTC
Created attachment 116542 [details]
Auto-generated crash info

Comment 3 Tor Harald Thorland 2005-07-28 16:18:56 UTC
Hi,

I got the same Traceback as you, when i tryed to install FC4 on my Dell Inspiron
9300.

I resized my partition, and left 4GB in the middle unpartitioned for FC4.

During the install, i let it take the free space to install on. After informing
me that it needed all the 4 cd's to install this traceback showed up.

I then tried once more to install it, and checked the box that it could delete
all the linux partitions, and install on them, and then the same error occured.

Comment 4 Gerwin Krist 2005-07-29 06:22:41 UTC
*** Bug 163605 has been marked as a duplicate of this bug. ***

Comment 5 Gerwin Krist 2005-07-29 09:11:06 UTC

*** This bug has been marked as a duplicate of 160255 ***

Comment 6 Jeremy Katz 2005-10-03 17:53:33 UTC
*** Bug 169503 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.