Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162811 - error informing the kernel about modification to partition X (swap partition)
Summary: error informing the kernel about modification to partition X (swap partition)
Keywords:
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-08 21:10 UTC by Marcelo Bernardes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-08 21:54:27 UTC


Attachments (Terms of Use)
Auto-generated crash info (deleted)
2005-07-08 21:10 UTC, Marcelo Bernardes
no flags Details

Description Marcelo Bernardes 2005-07-08 21:10:40 UTC
Description of problem:
Selected manual disk partitioning and disk failed after package selection due to
unknown problems with the swap partition. The crash info was captured on a diskette

Version-Release number of selected component (if applicable):


How reproducible:
Have not tried to reproduce it

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Marcelo Bernardes 2005-07-08 21:10:40 UTC
Created attachment 116541 [details]
Auto-generated crash info

Comment 2 Jeremy Katz 2005-07-08 21:54:27 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.