Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162800 - Crash at boot time
Summary: Crash at boot time
Keywords:
Status: CLOSED DUPLICATE of bug 163407
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-08 18:45 UTC by Andres Escallon
Modified: 2015-01-04 22:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-26 08:43:54 UTC


Attachments (Terms of Use)

Description Andres Escallon 2005-07-08 18:45:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The system crash early in the boot process. 

Computer Compaq Deskpro P600 with 
Intel PIIX4  ACPI
Video card ATI Mach64
Memory 384 MB

Grub entries of the last 2 kernels that crass at boot time.  Too early to know where.  The /var/log/messages files do not contain any record of the boots that crashed.


title Fedora Core (2.6.12-1.1390_FC4)
	root (hd1,0)
	kernel /vmlinuz-2.6.12-1.1390_FC4 ro root=LABEL=/ rhgb quiet
	initrd /initrd-2.6.12-1.1390_FC4.img
title Fedora Core (2.6.12-1.1387_FC4)
	root (hd1,0)
	kernel /vmlinuz-2.6.12-1.1387_FC4 ro root=LABEL=/ rhgb quiet
	initrd /initrd-2.6.12-1.1387_FC4.img



Last version that works.

Linux version 2.6.11-1.1381_FC5 (bhcompile@tweety.build.redhat.com) (gcc version
 4.0.0 20050606 (Red Hat 4.0.0-11)) #1 Thu Jun 9 20:56:43 EDT 2005

Version-Release number of selected component (if applicable):
kernels 2.6.12-1.1390_FC4 2.6.12-1.1387_FC4

How reproducible:
Always

Steps to Reproduce:
1.Try to boot
2.
3.
  

Actual Results:  Crashes.  The computer is compleatly crashed.  No activity of any kind


Additional info:

Comment 1 Dave Jones 2005-07-08 19:01:41 UTC
can you remove the 'quiet' from the boot command line, and see what the last
lines of text are ?


Comment 2 Andres Escallon 2005-07-11 19:49:36 UTC
I removed the 'quiet'  and the crash occurs after 'Set Host Name'.  The next 
operation, with feedback to the screen, in normal boot condition is 'Set Logical 
Volume'. 

Comment 3 Dave Jones 2005-07-15 21:33:32 UTC
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.


Comment 4 Dave Jones 2005-08-26 08:43:54 UTC
It's possible you were hit by a recent mkinitrd bug.

Do these steps..

rpm -e kernel-2.6.12-1.1398_FC4  (only do this step if you have this installed)
yum update mkinitrd
yum update kernel

This should now work.

*** This bug has been marked as a duplicate of 163407 ***


Note You need to log in before you can comment on or make changes to this bug.