Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162765 - Icons of newly installed apps don't appear in menus
Summary: Icons of newly installed apps don't appear in menus
Keywords:
Status: CLOSED DUPLICATE of bug 162465
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-08 14:27 UTC by Stefan Schwandter
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-11 15:24:39 UTC


Attachments (Terms of Use)

Description Stefan Schwandter 2005-07-08 14:27:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
After having installed an application with yum on the gnome desktop, the icons don't show up besides the name of the application. The same happens when installing gnome applets (f.e. gnome-applet-netspeed) in the "add to panel"-selector.

They do appear after logoff-logon however

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install app
2. Look in the menu
3. No icon for the newly installed app

Additional info:

Comment 1 Mark McLoughlin 2005-07-11 15:24:39 UTC
This is a bug with the application/applet itself. It needs to invoke
gtk-update-icon-cache before the panel will see the icon.

You should open new bugs for each app which doesn't do this.

Comment 2 Mark McLoughlin 2005-07-12 11:34:49 UTC
Of course, it depends on where the app installs its icon. See:

  https://www.redhat.com/archives/fedora-extras-list/2005-July/msg00610.html

and bug #162465 for more details

Comment 3 Mark McLoughlin 2005-07-13 13:42:38 UTC

*** This bug has been marked as a duplicate of 162465 ***


Note You need to log in before you can comment on or make changes to this bug.