Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162708 - No ogg support on gnome-sound-properties
Summary: No ogg support on gnome-sound-properties
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-07 21:44 UTC by Luya Tshimbalanga
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 21:53:07 UTC


Attachments (Terms of Use)

Description Luya Tshimbalanga 2005-07-07 21:44:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:


Version-Release number of selected component (if applicable):
gnome-media-2.10.2-4

How reproducible:
Always

Steps to Reproduce:
1.Open Desktop->Preferences->Sound
2.Choose Sound Events
3.Choose any ogg file
  

Actual Results:  gnome-sound-properties does not support ogg vorbis format.

Expected Results:  gnome-sound-properties should be able to read ogg vorbis format.

Additional info:

A difficult report because I don't know which categories I should class gnome-sound-properties so I assume it is on gnome-media. Basically, gnome-sound-properties does not support ogg vorbis files.

Comment 1 Luya Tshimbalanga 2005-07-07 21:48:02 UTC
I should add that bug existed since the first Fedora Core.

Comment 2 John (J5) Palmieri 2005-07-07 21:53:07 UTC
Thanks for the bug report.  At the moment, the Fedora developers don't have
time to work on this particular issue. The best way to make sure your problem
will get looked on is to report it to the authors of the program. Most 
upstream authors use a bug tracking system like bugzilla, and more people
who know the code will be looking at the bug report there.

The upstream bug tracking system to use is:
http://bugzilla.gnome.org

Please make sure the bug isn't already in the upstream bug tracker before
filing it.



Note You need to log in before you can comment on or make changes to this bug.