Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162695 - kernel panic related to cdrom
Summary: kernel panic related to cdrom
Keywords:
Status: CLOSED DUPLICATE of bug 162347
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-07 18:54 UTC by Neal Becker
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 23:05:59 UTC


Attachments (Terms of Use)

Description Neal Becker 2005-07-07 18:54:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.1 (like Gecko)

Description of problem:
kernel panics when accessing cdrom/dvd.  This never happened with any earlier 
kernels. 
 
note: system includes nvidia proprietary driver. 

Version-Release number of selected component (if applicable):
2.6.12-1.1387_FC4

How reproducible:
Always

Steps to Reproduce:
1. boot with some dvds (but not others) causes crash  
2.  
3.  
    

Additional info:

Comment 1 Dan Carpenter 2005-07-07 20:28:52 UTC
This is the same as bug 162347



Comment 2 Dave Jones 2005-07-07 23:05:59 UTC

*** This bug has been marked as a duplicate of 162347 ***


Note You need to log in before you can comment on or make changes to this bug.