Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162692 - wxGTK upgrade
Summary: wxGTK upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 154618
Alias: None
Product: Fedora
Classification: Fedora
Component: wxGTK
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-07 18:15 UTC by Piergiorgio Sartor
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 20:09:31 UTC


Attachments (Terms of Use)

Description Piergiorgio Sartor 2005-07-07 18:15:47 UTC
Description of problem:

This is not a real bug report.
I notice that wxGTK stuff has gone to version 2.6.1 as stable.
Current Fedora Extras has version 2.4.x compiled against GTK 1 or 2.
It seems the second one is some known problematic combination, which
has issues and is often discarded by programmers.

This report is intended to request the upgrade to version 2.6.1, if
possible, of course, or the inclusion of this 2.6.1 version, in order
to be able to use the latest SW which requires wxGTK 2.6.x.

Thanks a lot in advance


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Michael Schwendt 2005-07-07 20:09:31 UTC

*** This bug has been marked as a duplicate of 154618 ***


Note You need to log in before you can comment on or make changes to this bug.