Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162663 - gcombust depends on cdlabelgen which is orphaned (not in FC or FE)
Summary: gcombust depends on cdlabelgen which is orphaned (not in FC or FE)
Keywords:
Status: CLOSED DUPLICATE of bug 159127
Alias: None
Product: Fedora
Classification: Fedora
Component: gcombust
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-07 12:43 UTC by Toshio Kuratomi
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 20:07:52 UTC


Attachments (Terms of Use)

Description Toshio Kuratomi 2005-07-07 12:43:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
gcombust packaged for Extras requires cdlabelgen to install but cdlabelgen is not part of FC4 or FE4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -Uvh gcombust-0.1.55-6.x86_64.rpm

2.
3.
  

Actual Results:  error: Failed dependencies:
        cdlabelgen >= 1.5.0 is needed by gcombust-0.1.55-6.x86_64


Expected Results:  Install gcombust

Additional info:

Comment 1 Michael Schwendt 2005-07-07 20:07:52 UTC

*** This bug has been marked as a duplicate of 159127 ***


Note You need to log in before you can comment on or make changes to this bug.