Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162659 - kernel detects a "BUG: soft lockup detected on CPU#0!" with PDC20265 controller
Summary: kernel detects a "BUG: soft lockup detected on CPU#0!" with PDC20265 controller
Keywords:
Status: CLOSED DUPLICATE of bug 161247
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alan Cox
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-07 10:57 UTC by Davide Rossetti
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-11 09:48:37 UTC


Attachments (Terms of Use)
dmesg log (deleted)
2005-07-07 10:57 UTC, Davide Rossetti
no flags Details
/proc/cpuinfo (deleted)
2005-07-07 10:58 UTC, Davide Rossetti
no flags Details
lspci log (deleted)
2005-07-07 11:00 UTC, Davide Rossetti
no flags Details

Description Davide Rossetti 2005-07-07 10:57:27 UTC
Description of problem:

system is a 1U dual PIII 512MB, with pdx20265 Lite controller with 2 HDs. only 1
disk is attached to it and it is the boot HD. The message below is produced but
it seems harmless as everything goes on well.

with both install kernel and kernel-2.6.11-1.1369_FC4smp, the pdc202xx driver
detects some timeout condition in the probing phase: 

PDC20265: chipset revision 2
PDC20265: ROM enabled at 0xdffd0000
PDC20265: 100% native mode on irq 169
PDC20265: (U)DMA Burst Bit ENABLED Primary MASTER Mode Secondary MASTER Mode.
    ide2: BM-DMA at 0xcc00-0xcc07, BIOS settings: hde:pio, hdf:pio
    ide3: BM-DMA at 0xcc08-0xcc0f, BIOS settings: hdg:pio, hdh:pio
Probing IDE interface ide2...
BUG: soft lockup detected on CPU#0!

dmesg log in attachment

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1369_FC4smp

How reproducible:
just boot. anyway the boot goes on.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Davide Rossetti 2005-07-07 10:57:27 UTC
Created attachment 116469 [details]
dmesg log

Comment 2 Davide Rossetti 2005-07-07 10:58:50 UTC
Created attachment 116470 [details]
/proc/cpuinfo

Comment 3 Davide Rossetti 2005-07-07 11:00:12 UTC
Created attachment 116471 [details]
lspci log

Comment 4 Alan Cox 2005-07-11 09:48:37 UTC

*** This bug has been marked as a duplicate of 161247 ***


Note You need to log in before you can comment on or make changes to this bug.