Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162639 - Trying to mount an empty CDROM freezes
Summary: Trying to mount an empty CDROM freezes
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alan Cox
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-07 00:49 UTC by Luis A. Florit
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-15 23:38:32 UTC


Attachments (Terms of Use)
dmesg output (deleted)
2005-07-07 00:49 UTC, Luis A. Florit
no flags Details

Description Luis A. Florit 2005-07-07 00:49:23 UTC
Description of problem:
I get kernel panic when trying to mount an empty CDROM.
I wasn't able to see all the error messages in the VT console. Sorry...

Version-Release number of selected component (if applicable):
Don't know which component is responsable for this...
FC4 fully updated.
$ uname -a: Linux Orion 2.6.12-1.1387_FC4 #1 Fri Jul 1 12:41:40 EDT 2005 i686
i686 i386 GNU/Linux
dmesg output attached.

How reproducible:
Just mounting an empty CD.
  
Actual results:
Machine freezes completely.

Expected results:
A friendly error message...

Comment 1 Luis A. Florit 2005-07-07 00:49:24 UTC
Created attachment 116452 [details]
dmesg output

Comment 2 Andre Robatino 2005-07-07 07:50:04 UTC
  This is probably a duplicate of bug #162347.

Comment 3 Luis A. Florit 2005-07-07 14:29:26 UTC
Perhaps... but that bug is about booting with a CD in the drive.
This one is mounting an empty CD.

Comment 4 Dave Jones 2005-07-15 21:53:48 UTC
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.


Comment 5 Luis A. Florit 2005-07-15 23:38:32 UTC
(In reply to comment #4)
> 
> Please retest your problem with todays 2.6.12-1.1398_FC4 update.

Good! The problem seems to be fixed!
Thanks,

L.


Note You need to log in before you can comment on or make changes to this bug.