Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162622 - Error in norwegian translation of "Always on Visible Workspace"
Summary: Error in norwegian translation of "Always on Visible Workspace"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libwnck
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
: 162611 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-06 21:21 UTC by Sindre Pedersen Bjørdal
Modified: 2014-06-18 09:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-08 02:27:32 UTC


Attachments (Terms of Use)
Patch to fix translation errors (deleted)
2005-07-06 21:23 UTC, Sindre Pedersen Bjørdal
no flags Details | Diff

Description Sindre Pedersen Bjørdal 2005-07-06 21:21:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Epiphany/1.6.1

Description of problem:
In the norwegian translation of libwnck, both norwegian bokm�l (nb) and norwegian nynorsk (nn) there's an error in the translation "Always on Visible Workspace". 

"_Only on This Workspace" and "Always on Visible Workspace" are both translated into "K_un p� dette arbeidsomr�det". This is obviously very confusing for norwegian users.

Files affected are no.po, nn.po and nb.po. 

Version-Release number of selected component (if applicable):
libwnck-2.10.0-3

How reproducible:
Always

Steps to Reproduce:
1. Start gnome with norwegian locale
2. Open some application
3. Right click on an application in the window list on the panel.

Additional info:

Comment 1 Sindre Pedersen Bjørdal 2005-07-06 21:23:59 UTC
Created attachment 116437 [details]
Patch to fix translation errors

This fixes the translation errors in no.po, nb.po and nn.po

Comment 2 Máirín Duffy 2005-07-08 15:38:15 UTC
*** Bug 162611 has been marked as a duplicate of this bug. ***

Comment 3 Kjartan Maraas 2005-11-21 18:18:52 UTC
Fixed this in CVS. Thanks Sindre. One thing though, next time you find a bug in
the translations please file it in upstream at bugzilla.gnome.org. That way it
will get fixed much sooner.


Note You need to log in before you can comment on or make changes to this bug.