Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162598 - System hangs after Eclipse startup
Summary: System hangs after Eclipse startup
Keywords:
Status: CLOSED DUPLICATE of bug 152386
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-06 18:30 UTC by Jonathan Taylor
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-07 22:54:00 UTC


Attachments (Terms of Use)

Description Jonathan Taylor 2005-07-06 18:30:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The entire system hangs immediately after the FC4 build of Eclipse displays its "Welcome to Eclipse" page.

I have confirmed that this is not just X that is hanging, it is the entire system.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start Eclipse
2.
3.
  

Actual Results:  Mouse and keyboard become unresponsive.  System does not respond to network logins.  

Expected Results:  Mouse and keyboard should have continued to function; system should have continued to respond to network logins.

Additional info:

Compaq AP400 Workstation
Matrox Millennium G200

Comment 1 Dave Jones 2005-07-07 22:54:00 UTC

*** This bug has been marked as a duplicate of 152386 ***


Note You need to log in before you can comment on or make changes to this bug.