Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162595 - tvtime not working on kernel 2.6.12-1.1421_FC5
Summary: tvtime not working on kernel 2.6.12-1.1421_FC5
Keywords:
Status: CLOSED DUPLICATE of bug 162451
Alias: None
Product: Fedora
Classification: Fedora
Component: tvtime
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-06 17:45 UTC by Lubomir Bulej
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-11 12:19:59 UTC


Attachments (Terms of Use)
Configuration for kernel 2.6.12-1.1387_FC4 (deleted)
2005-07-06 17:45 UTC, Lubomir Bulej
no flags Details
Configuration for kernel 2.6.12-1.1421_FC5 (deleted)
2005-07-06 17:46 UTC, Lubomir Bulej
no flags Details

Description Lubomir Bulej 2005-07-06 17:45:49 UTC
Description of problem:
There is no picture when running tvtime with custom compiled kernel
2.6.12-1.1421_FC5. It just says there is no signal. When running a custom
compiled kernel 2.6.12-1.1387_FC4, tvtime works as expected. There are no
warnings or errors displayed.

Version-Release number of selected component (if applicable):
tvtime-0.9.15-7

How reproducible:
Always.

Steps to Reproduce:
1. Boot kernel 2.6.12-1.4121_FC5 compiled with attached configuration
2. Run tvtime.
3.
  
Actual results:
There is no video.

Expected results:
Working television.

Additional info:
Both kernel version vere compiled with gcc-4.0.0-13

Comment 1 Lubomir Bulej 2005-07-06 17:45:49 UTC
Created attachment 116418 [details]
Configuration for kernel 2.6.12-1.1387_FC4

Comment 2 Lubomir Bulej 2005-07-06 17:46:56 UTC
Created attachment 116419 [details]
Configuration for kernel 2.6.12-1.1421_FC5

Comment 3 Lubomir Bulej 2005-07-06 17:52:48 UTC
The video capture card is AVerMedia TVCapture 98 [card=13, tuner=5], 
PCI subsystem ID is 1461:0004. There have been changes in the bttv driver
between the two kernel versions, but I'm not sure whether the breakage lies with
tvtime or with the kernel.

Comment 4 Lubomir Bulej 2005-07-06 18:11:49 UTC
The platform is Pentium 4 @ 3 GHz (family 15, model 3, stepping 4) plugged in
ASUS P5P800 with BIOS version 1010.002, with Hyper Threading enabled.

Comment 5 Michael Schwendt 2005-07-11 11:00:27 UTC
Also happens with the stock 2.6.12-1.1421_FC5 kernel as provided in Fedora Core
Development repository. It's the first kernel where tvtime stops working (No
signal).



Comment 6 John Ellson 2005-07-11 12:07:36 UTC
This might be the same bug as 146241.    Channel tuning is broken in kernel 1411
and later.  When you power up, the tuner stats on a channel with no signal and
you  are unable to change to another channel.

Comment 7 John Ellson 2005-07-11 12:09:34 UTC
Correction  to #6.  This might be the same bug as 162451 (not 146241)

Comment 8 Ngo Than 2005-07-11 12:19:59 UTC

*** This bug has been marked as a duplicate of 162451 ***


Note You need to log in before you can comment on or make changes to this bug.