Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162562 - http://fedora.redhat.com/about/leadership.html is outdated
Summary: http://fedora.redhat.com/about/leadership.html is outdated
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: website
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Webmaster
QA Contact: Elliot Lee
URL: http://fedora.redhat.com/about/leader...
Whiteboard:
: 172176 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-06 11:08 UTC by Steve Stanley
Modified: 2007-04-18 17:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-12-06 02:41:28 UTC


Attachments (Terms of Use)

Description Steve Stanley 2005-07-06 11:08:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
http://fedora.redhat.com/about/leadership.html still talks about Fedora Alternatives which doesen't exist anymore or rather never really existed, right?
Moreover this document is still in draft state. Is there no "final" version of this document available, which could replace the current one?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. http://fedora.redhat.com/about/leadership.html
2.
3.
  

Additional info:

Comment 1 Patrick Barnes 2005-11-15 21:35:39 UTC
*** Bug 172176 has been marked as a duplicate of this bug. ***

Comment 2 Patrick Barnes 2005-11-15 21:40:21 UTC
I've marked bug 172176 as a duplicate of this bug because it also refers to the
outdated status of this page.  Some of the employees listed are no longer with
Red Hat.

This page needs more than a few touch-ups.

I'm assigning this to the web group.  It will be taken care of one way or another.


Comment 3 Patrick Barnes 2005-12-06 02:41:28 UTC
A new version of the fedora.redhat.com is in CVS HEAD and will be going live in
the near future.  This page will be going away in favor of the new content.

I'm closing this bug as RAWHIDE.



Note You need to log in before you can comment on or make changes to this bug.