Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162558 - package not installable
Summary: package not installable
Keywords:
Status: CLOSED DUPLICATE of bug 161036
Alias: None
Product: Fedora
Classification: Fedora
Component: tpctl
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-06 10:49 UTC by Rudolf Kastl
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-06 15:23:44 UTC


Attachments (Terms of Use)

Description Rudolf Kastl 2005-07-06 10:49:37 UTC
Description of problem:
depends on kernel-module-thinkpad... same is true for fc3 since ever... makes
package uninstallable... seems like i should also submit a qa rfe...

Version-Release number of selected component (if applicable):
fc4 stock extras

How reproducible:
always

Steps to Reproduce:
yum install configure-thinkpad
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ville Skyttä 2005-07-06 15:23:44 UTC
Known problem, see bug 161036 comment 3, and the huge kernel module packaging 
thread at  
https://www.redhat.com/archives/fedora-packaging/2005-June/thread.html and  
https://www.redhat.com/archives/fedora-packaging/2005-July/thread.html   

*** This bug has been marked as a duplicate of 161036 ***


Note You need to log in before you can comment on or make changes to this bug.