Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162546 - Nautilus closes when double clicking Network Icon
Summary: Nautilus closes when double clicking Network Icon
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-06 06:03 UTC by Bob Broadus
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 17:25:30 UTC


Attachments (Terms of Use)

Description Bob Broadus 2005-07-06 06:03:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

Description of problem:
When selecting "Browse Folder" when right clicking on the "Computer" icon on the Gnome Desktop, then double clicking on the "Network" icon in the Nautilus window, causes the Nautilus window to disappear, and a new Nautilus window to open just showing my root folder.
Back in fc3 this worked to show my network.
The link in the properties of the Network Icon has network:// for the URL link.


Version-Release number of selected component (if applicable):
nautilus-2.10.0-4

How reproducible:
Always

Steps to Reproduce:
1.Right click on "Computer" icon on Gnome Desktop select "Browse Folder"
2.try to select (double click) "Network" icon in Nautilus window
3.
  

Actual Results:  Nautilus Browse folder window disappears
new Nautilus window just showing root folder contents opens up. (not a browse folder type window)

Expected Results:  should have just shown "Network" contents inside of window where "Network" icon was selected.

Additional info:

Can access network with Smb4k or smbc, etc.
(running as root)
Worked in FC3 & FC2

Comment 1 Bob Broadus 2005-07-29 17:24:33 UTC
I found out that not all of my RPMs had completeloaded, and upon forcing the 
ones to load which had errors, I got this feature to work again.


Note You need to log in before you can comment on or make changes to this bug.