Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162538 - Gnome weather applet has two Wildwood, NJs
Summary: Gnome weather applet has two Wildwood, NJs
Keywords:
Status: CLOSED DUPLICATE of bug 162401
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL: http://fedoraforum.org/forum/showthre...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-05 22:09 UTC by John Mahowald
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-05 22:12:48 UTC


Attachments (Terms of Use)

Description John Mahowald 2005-07-05 22:09:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050623 Fedora/1.0.4-5 Firefox/1.0.4

Description of problem:
Gnome weather applet contains two Wildwood, NJ (US) entries.

Version-Release number of selected component (if applicable):
gnome-applets-2.10.1-9

How reproducible:
Always

Steps to Reproduce:
1.Add Weather applet to panel
2.Preferences, Location tab
3.Select North America > US > New Jersey

  

Actual Results:  List contained two Wildwoods

Expected Results:  No duplicates in location list

Additional info:

Locations xml file /usr/share/gnome-applets/gweather/Locations.xml contains two Wildwood entries right by each other. They are not identical. Unless there are two different Wildwood, NJs, one is incorrect.

Comment 1 John Mahowald 2005-07-05 22:12:48 UTC

*** This bug has been marked as a duplicate of 162401 ***


Note You need to log in before you can comment on or make changes to this bug.