Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 162527 - FC4 X-windows not working on Averatec 3220
Summary: FC4 X-windows not working on Averatec 3220
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-07-05 20:29 UTC by Larry Marrs
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-30 08:04:11 UTC


Attachments (Terms of Use)

Description Larry Marrs 2005-07-05 20:29:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
X-windows does not not work at all by default on a Laptop Averatec brand - 3220.

FC2 and FC3 appeared to at least work and boot something in graphics mode on this laptop. Something changed in the X configuration so that graphics mode and X-windows does not work at all during the install process or in run level 5.

I had to install in text mode and boot into run level 3 to get the machine up.  These steps were not necessary for FC2 or FC3.

What changed in the monitor and video card probe between FC4 and FC3?

Thanks,

-Larry 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. In stall from scratch 
2.
3.
  

Additional info:

Comment 1 Mike A. Harris 2005-07-05 23:41:56 UTC
You havent indicated your video hardware or other hardware specifics.

This is probably a duplicate of bug #161242, so please review that bug
and test the workaround provided there.  If it turns out to be a different
issue, attach your X server log file and config file.

Thanks in advance.

Comment 2 Mike A. Harris 2005-08-30 08:04:11 UTC
This bug contains insufficient information to be able to diagnose the
cause of the problem, and there hasn't been any response to my inquiry
to obtain additional information over a month ago.

As such, we are unable to troubleshoot this problem further.

If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Closing NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.